



<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" lang="en">
<head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"><script type="text/javascript">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</script>
    <title>Carrie Underwood Wishes 'Handsome Hunk' Mike Fisher a Happy Birthday: 'He's the Only Fish in the C for Me'</title>
    <meta http-equiv="Content-Language" content="en_US" />
    <meta name="description" content="The 34-year-old singer is her husband&#39;s biggest fan. " />
    <meta name="keywords" content="carrie underwood,mike fisher" />
    <meta name="robots" content="all" />
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta property="og:title" content="Carrie Underwood Wishes &#39;Handsome Hunk&#39; Mike Fisher a Happy Birthday: &#39;He&#39;s the Only Fish in the C for Me&#39;" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.etonline.com/news/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me/" />
    <meta property="og:image" content="http://www.etonline.com/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg" />
    <meta property="og:description" content="The 34-year-old singer is her husband&#39;s biggest fan. " />
    <meta property="og:site_name" content="Entertainment Tonight" />
    <meta property="og:image:width" content="1280" />
    <meta property="og:image:height" content="720" />
    <meta property="fb:admins" content="3111204" />
    <meta property="fb:app_id" content="145337045558621" />
    <link href="https://plus.google.com/105621479350227756827" rel="publisher"/>
    <meta property="twitter:account_id" content="23603092" />
    <meta name="twitter:site" content="@etnow" />
    <meta name="twitter:card" content="summary_large_image" />
                <meta name="twitter:creator" content="Jennifer Drysdale">
        <meta name="twitter:url" content="http://www.etonline.com/news/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me/" />
    <meta name="twitter:title" content="Carrie Underwood Wishes &#39;Handsome Hunk&#39; Mike Fisher a Happy Birthday: &#39;He&#39;s the Only Fish in the C for Me&#39;" />
    <meta name="twitter:description" content="The 34-year-old singer is her husband&#39;s biggest fan. " />
    <meta name="twitter:image" content="http://www.etonline.com/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg" />
    <link rel="shortcut icon" href="http://www.etonline.com/favicon.ico" />
            <link rel="amphtml" href="/news/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me/ampdoc.html">
        <link rel="image_src" href="http://www.etonline.com/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg" />
    <link rel="canonical" href="http://www.etonline.com/news/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me/" />
            <link type='text/css' rel='stylesheet' href='/global/public/css/reset.min.css'>
<link type='text/css' rel='stylesheet' href='/global/public/css/main.min.css'>
<link type='text/css' rel="stylesheet" href='/global/public/css/bootstrap.min.css'>
<link type='text/css' rel='stylesheet' href='/global/public/css/livefyre.min.css'>
				<link rel='stylesheet' href='/global/public/css/story.min.css' type='text/css' >
					<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.js"></script>
<script type="text/javascript" src="/global/public/js/site.js"></script>
<script type="text/javascript">
	site['pagetype'] = "article";
	site['node'] = "219057";
	site['category'] = "news";
</script>
<script type="text/javascript" src="//js.indexww.com/ht/headertag-cbstv.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    window.Headertag_pretag_queue = window.Headertag_pretag_queue || [];
    window.Headertag_defer_queue = window.Headertag_defer_queue || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    // Saftey timer just in case our CDN breaks for any reason
    window.setTimeout(function() {
        for (var i = 0; i < window.Headertag_defer_queue.length; i++) {
            var qf = window.Headertag_defer_queue[i];
            if (typeof qf === 'function') {
                qf();
            }
        }
        window.Headertag_defer_queue = {};
        window.Headertag_defer_queue.push = function(foo) {
            if (typeof foo === 'function') foo();
        };
    }, 500);
</script>
<script type="text/javascript">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</script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>

<!-- Sharethis footer script -->
	<script type="text/javascript">
		var switchTo5x=true;
		(function() {
			var stscr = document.createElement('script'); stscr.type = 'text/javascript'; stscr.async = true;
			stscr.src ="http://w.sharethis.com/button/buttons.js";
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(stscr, s);
			stscr.onload=stCB;
			stscr.onreadystatechange=function(){if(stscr.readyState=='loaded'){stCB();}};})();
		function stCB(){
			stLight.options({
				publisher: "ab4e7516-48e4-4103-93e0-88d13f006887",
				popup:true,
				servicePopup: true,
				doNotHash: true,
				doNotCopy: false,
				shorten:false,
				hashAddressBar: false
			});
		}
	</script>
<!-- Sharethis footer script -->

        <script type="application/ld+json">
{"@context":"http:\/\/schema.org","datePublished":"2017-06-05 18:26:00","dateModified":"2017-06-05 18:36:04","headline":"Carrie Underwood Wishes &#39;Handsome Hunk&#39; Mike Fisher a Happy Birthday: &#39;He&#39;s the Only Fish in the C for Me&#39;","alternativeHeadline":"Carrie Underwood Wishes &#39;Handsome Hunk&#39; Mike Fisher a Happy Birthday: &#39;He&#39;s the Only Fish in the C for Me&#39;","description":"The 34-year-old singer is her husband&#39;s biggest fan. ","publisher":{"@type":"Organization","name":"ETOnline","logo":{"@type":"ImageObject","url":"http:\/\/www.etonline.com\/global\/public\/images\/etlogo.png","width":60,"height":60}},"mainEntityOfPage":{"@type":"WebPage"},"keywords":["carrie underwood","mike fisher"],"@type":"NewsArticle","author":{"@type":"Person","name":"Jennifer Drysdale"},"image":{"@type":"ImageObject","url":"http:\/\/www.etonline.com\/photo\/2016\/07\/24252347\/carrie_mike_1280_460574802.jpg","height":720,"width":1280},"articleSection":"News","url":"http:\/\/www.etonline.com\/news\/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me\/","articleBody":"Carrie Underwood only has eyes for her husband, Mike Fisher! The 34-year-old singer took to Instagram on Monday to wish her hubby a happy 37th birthday -- \u00a0and share\u00a0an adorably corny  joke. \r\nWATCH: Carrie Underwood Is Super Fired Up for Her Husband To Play in the Stanley Cup Finals -- See Her Tweets! \"Happy birthday to this handsome hunk! I'll never forget the day he told me he was asked to wear the 'C.' I was so proud on that day and I'm even more proud now to see him play in the #StanleyCupFinals,\" she wrote alongside a photo of Fisher, holding up his captain's jersey for the Nashville Predators. \"He's definitely the only FISH in the 'C' for me! \ud83d\udc99\ud83d\udc9b\ud83d\udc1f\ud83d\udc9b\ud83d\udc99\ud83d\udc1f\ud83d\udc99\ud83d\udc9b.\" \r\nRELATED: Nicole Kidman and Keith Urban Are the Most Adorable Hockey Fans During Nashville's Stanley Cup Run Underwood is definitely Fisher's biggest fan. See her amazing reaction to finding out her husband was going to the Stanley Cup Finals in the video below. "}</script></head>
<body class="story-page">
<!-- Declare Tealium Analytics -->
<script type="text/javascript">

var viewGuid = utag_data={
    pageViewGuid: site.viewguid
};

(function(a,b,c,d){
    b=document;c="script";d=b.createElement(c);d.src="//tags.tiqcdn.com/utag/cbsi/"+a+"/prod/utag.js";
    d.type="text/java"+c;d.async=!!c;c=b.getElementsByTagName(c)[0];c.parentNode.insertBefore(d,c);
})("etonlinesite");

</script>
<div class="ad_oop">
    <div id="div-gpt-ad-etonline-857262748-0">
    </div>
    <div id='div-gpt-ad-1476376122792-oop'>
    </div></div>
<div id="fb-root"></div>

    <script>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</script>
    <nav id="nav">
        <div class="container-fluid no-padding">
            <div class="navbar-wrapper">
                <div class="navbar-header">
                    <button type="button" id="mobile-menu" class="navbar-toggle collapsed pull-left" data-target=".navHeaderCollapse">
                        <span class="sr-only">Toggle navigation</span>
                        <span id="toggle-menu" class="icon-menu-light"></span>
                    </button>
                    <a href="#" id="close-btn" class="icon-close-X"></a>
                    <a class="brand" href="/">
                        <img src="/global/public/images/ETLogo.svg" alt="logo">
                    </a>
                    <ul class="mobile-nav social-links slide-in-fade">
                        <li>
                            <span class="st_facebook_large icon-facebook social-img" displaytext="Facebook"></span>
                        </li>
                        <li> 
                            <span class="st_twitter_large icon-twitter social-img" st_via="etnow" displaytext="Twitter"></span>
                        </li>
                        <li>
                            <span class="st_whatsapp_large icon-whatsapp social-img" displaytext="WhatsApp"></span>
                        </li>
                        <li>
                            <span class="st_email_large icon-email20 social-img" displaytext="Email"></span>
                        </li>
                    </ul>
                    <div id="collapsed-search-nav" class="navbar-toggle collapsed pull-right search-trigger">
                        <div class="search-slide" style="width: initial;">
                            <div id="search-collapsed" class="search">
                                <form action="/search/" method="GET" id="cse-search-box" class="navbar-form navbar-left" role="search">
                                    <input class="search-input" placeholder="Search" type="text" value="" name="q" id="search" maxlength="50">
                                    <input class="search-submit" type="submit" value="">
                                    <span class="icon-search"> 
                                        <span id="collapsed-search" class="icon-magnifying-glass2"></span>
                                    </span>
                                </form>
                            </div>
                        </div><!-- /search-slide -->
                    </div><!--/collapsed-search-nav -->
                </div><!-- /navbar header -->
                <div id="nav-content" class="navbar-collapse collapse navHeaderCollapse no-transition">
                    <ul id="mobile-dropdown" class="nav navbar-nav navbar-left visible-nav-xs">
						<li class="mobile-dd"><a href="/" class="mobile-dd-link">HOME</a></li>
                        <li class="mobile-dd"><a href="/news" class="mobile-dd-link">NEWS</a></li>
                        <li class="mobile-dd"><a href="/video" class="mobile-dd-link">VIDEO</a></li>
						<li class="mobile-dd"><a href="/gallery" class="mobile-dd-link">PHOTOS</a></li>
						<li class="mobile-dd"><a href="/tv" class="mobile-dd-link">TV</a></li>
						<li class="mobile-dd"><a href="/movies" class="mobile-dd-link">MOVIES</a></li>
						<li class="mobile-dd"><a href="/music" class="mobile-dd-link">MUSIC</a></li>
						<li class="mobile-dd"><a href="/fashion" class="mobile-dd-link">FASHION</a></li>                        
                        <li class="mobile-dd"><a href="/awards" class="mobile-dd-link">AWARDS</a></li>
                        <li class="mobile-dd"><a href="/tag/celebs/" class="mobile-dd-link">CELEBS</a></li>                        					
						<li class="watch-et">
                            <a href="/showfinder" class="watch-et-link">
                                <span class="icon-tv"></span>
                                <span id="watch-rach-txt">WATCH ET</span>
                            </a>
									<div class="mobile-dd social-icon socialnavdisp tumblr">
										<a href="http://entertainmenttonight.tumblr.com/" class="social-icon-link" title="Tumble" target="_blank"><span class="icon-tumblr18"></span></a>
									</div>
									<div class="mobile-dd social-icon socialnavdisp twitter">
										<a href="https://twitter.com/etnow" class="social-icon-link" title="Twitter" target="_blank"><span class="icon-twitter"></span></a>
									</div>									
									<div class="mobile-dd social-icon socialnavdisp">
										<a href="http://instagram.com/entertainmenttonight" class="social-icon-link" title="Instagram" target="_blank"><span class="icon-instagram"></span></a>
									</div>
									<div class="mobile-dd social-icon socialnavdisp">
										<a href="http://www.facebook.com/EntertainmentTonight" class="social-icon-link" title="Facebook" target="_blank"><span class="icon-facebook"></span></a>
									</div>									
                            </li>
							<li class="mobile-dd social-icon fb hidden-xs">
								<a href="http://www.facebook.com/EntertainmentTonight" class="social-icon-link" title="Facebook" target="_blank"><span class="icon-facebook"></span></a>
							</li>
							<li class="mobile-dd social-icon hidden-xs">
								<a href="http://instagram.com/etonline" class="social-icon-link" title="Instagram" target="_blank"><span class="icon-instagram"></span></a>
							</li>
							<li class="mobile-dd social-icon hidden-xs">
								<a href="https://twitter.com/etnow" class="social-icon-link" title="Twitter" target="_blank"><span class="icon-twitter"></span></a>
							</li>
							<li class="mobile-dd social-icon hidden-xs">
								<a href="http://entertainmenttonight.tumblr.com/" class="social-icon-link" title="Tumble" target="_blank"><span class="icon-tumblr18"></span></a>
							</li>
                    </ul>
                    <div id="nav-skinny" class="clearfix hidden-nav-xs">
                        <ul id="skinny-list" class="nav navbar-nav hidden-nav-xs">
                            <li id="sections-menu" class="dropdown br">
                                <a href="#" id="mega-nav-open" class="dropdown-toggle link">
                                    SECTIONS
                                </a>
                                <nav id="mega-nav" class="dropdown-menu mega">
                                    <div id="mega-nav-wrapper">
                                        <a href="#" class="mega-nav-close"><span class="icon-Desktop-close-button"></span></a>
                                        <ul id="mega-list">
                                            <li class="mega-item"><a href="/news" class="mega-link" data-category="NEWS">NEWS</a></li>
                                            <li class="mega-item"><a href="/video" class="mega-link" data-category="VIDEO">VIDEO</a></li>
                                            <li class="mega-item"><a href="/gallery" class="mega-link" data-category="GALLERY">PHOTOS</a></li>
                                            <li class="mega-item"><a href="/tv" class="mega-link" data-category="TV">TV</a></li>
                                            <li class="mega-item"><a href="/movies" class="mega-link" data-category="MOVIES">MOVIES</a></li>
                                            <li class="mega-item"><a href="/music" class="mega-link" data-category="MUSIC">MUSIC</a></li>
                                            <li class="mega-item"><a href="/fashion" class="mega-link" data-category="FASHION">FASHION</a></li>
                                            <li class="mega-item"><a href="/awards" class="mega-link" data-category="AWARDS">AWARDS</a></li>
                                            <li class="mega-item"><a href="/tag/celebs/" class="mega-link" data-category="CELEBS">CELEBS</a></li>
                                        </ul>
                                        <div id="story-feed" class="hidden-sm">
                                            <!-- Handlebars template:-->
                                            <script id="latestNews-template" type="text/x-handlebars-template"></script>
                                        </div>
                                    </div>
                                </nav>
                            </li>
                            <li class="skinny-item showlink"><a href="/news" class="link">NEWS</a></li>
                            <li class="skinny-item showlink"><a href="/video" class="link">VIDEO</a></li>
                            <li class="skinny-item showlink"><a href="/gallery" class="link">PHOTOS</a></li>
                            <li class="skinny-item showlinkmore"><a href="/tv" class="link">TV</a></li>
                            <li class="skinny-item showlinkmore"><a href="/movies" class="link">MOVIES</a></li>
                            <li class="skinny-item showlinkmore"><a href="/music" class="link">MUSIC</a></li>
                        </ul>
                        <ul id="skinny-list-aux" class="nav navbar-nav pull-right hidden-xs">
                            <li id="skinny-search" class="skinny-item-aux">
                               <div class="search-slide" style="width: initial;">
                                <div id="search-full" class="search">
                                    <form action="/search/" id="cse-search-box" method="GET" class="navbar-form navbar-left" role="search">
                                        <input class="search-input" placeholder="Search" type="text" value="" name="q" id="search" maxlength="49">
                                        <input class="search-submit" type="submit" value="SUBMIT">
                                        <span class="icon-search"> 
                                            <span id="collapsed-search" class="icon-magnifying-glass2"></span>
                                        </span>
                                    </form>
                                </div><!-- /search-full -->
                            </div><!-- /search-slide -->
                            </li>
                            <li id="watch-et" class="skinny-item-aux br bl">
                                <a href="/showfinder" class="link">
                                    <span class="icon-tv"></span><span id="watch-et-txt"> WATCH ET</span>
                                </a>
                            </li>
                            <li class="social-icon skinny-item-aux fb">
                                <a href="http://www.facebook.com/EntertainmentTonight" class="social-icon-link facebook" title="Facebook" target="_blank"><span class="icon-facebook"></span></a>
                            </li>
                            <li class="social-icon skinny-item-aux">
                                <a href="http://instagram.com/entertainmenttonight" class="social-icon-link instagram" title="Instagram" target="_blank"><span class="icon-instagram"></span></a>
                            </li>
                            <li class="social-icon skinny-item-aux">
                                <a href="https://twitter.com/etnow" class="social-icon-link twitter" title="Twitter" target="_blank"><span class="icon-twitter"></span></a>
                            </li>
                            <li class="social-icon skinny-item-aux">
                                <a href="http://entertainmenttonight.tumblr.com/" class="social-icon-link tumblr" title="Tumblr" target="_blank"><span class="icon-tumblr18"></span></a>
                            </li>
                        </ul>
                    </div>
                    <ul id="trending" class="hidden-nav-xs">
                       <li class="trending-item heading fade-in">
                            <span class="icon-trending-flag"></span>
                            <span class="txt">TRENDING</span>
                        </li>
                  
                        <li class="trending-item fade-in fade0">
                            <a href="http://www.etonline.com/news/218976_ariana_grande_returns_to_manchester_stage_fights_back_tears_after_meeting_teenage_victim_mom/" class="link">
                                Ariana Grande                            </a>
                        </li>
                  
                        <li class="trending-item fade-in fade1">
                            <a href="http://www.etonline.com/news/218967_ariana_grande_s_manchester_benefit_concert_opens_with_marcus_mumford/" class="link">
                                One Love Manchester Benefit                            </a>
                        </li>
                  
                        <li class="trending-item fade-in fade2">
                            <a href="http://www.etonline.com/news/218751_jim_carrey_on_kathy_griffin_controversy_comedians_are_last_line_of_defense_against_trump/" class="link">
                                Jim Carrey                            </a>
                        </li>
                  
                        <li class="trending-item fade-in fade3">
                            <a href="http://www.etonline.com/news/218786_travis_scott_says_goodbye_to_kylie_jenner_with_pda_and_a_butt_grab/" class="link">
                                Kylie Jenner & Travis Scott                             </a>
                        </li>
                  
                        <li class="trending-item fade-in fade4">
                            <a href="http://www.etonline.com/news/218788_megyn_kelly_unintentionally_shades_hoda_kotb_during_debut_as_nbc_anchor/" class="link">
                                Megyn Kelly                            </a>
                        </li>
                    </ul>
                </div><!-- nav-content -->
            </div><!-- /navbar-wrapper -->
        </div><!-- /container-fluid -->
            </nav>
        <script>
        window.fbAsyncInit = function() {
          FB.init({
            appId      : '145337045558621',
            xfbml      : true,
            version    : 'v2.4'
          });
        };

        (function(d, s, id){
           var js, fjs = d.getElementsByTagName(s)[0];
           if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script><div id="container" class="type-Article">
                <div class="container-fluid leaderboardAd">
            <div class="row">
                <div class="col-xs-12 no-padding">
                    <div class="ad-wrapper leaderboard top">
                        <div id="div-gpt-ad-etonline-392701254-1" class="ad top leaderboard">
    </div>
                    </div>
                </div>
            </div>
        </div>
        <div id="main" class="">
        <div class="container-fluid">
    <div class="row">
        <div class="col-md-12 no-padding">
            <header>
                                <a href="/news/">
                    <span class="page-category">NEWS</span>
                </a>
                                <h1 class="heading">Carrie Underwood Wishes &#39;Handsome Hunk&#39; Mike Fisher a Happy Birthday: &#39;He&#39;s the Only Fish in the C for Me&#39;</h1>
                <div class="date" datetime="2017-06-05">
                    by <span class="author">Jennifer Drysdale</span>
                     6:26 PM PDT, June 05, 2017                </div>
            </header>
        </div>
    </div>
    <!-- /row -->
</div>
<!-- /container-fluid-->
<div class="container-fluid">
    <div class="article-aside row">
        <article>
            <div class="container-fluid">
                <div class="row">
                    <div id="content-wrapper">
                        <div class="side-social-links-wrapper sticky">
                            <ul class="side-social-links">
                                <li>
                                    <span class="st_facebook_large icon-facebook social-img" displaytext="Facebook"></span>
                                </li>
                                <li>
                                    <span class="st_tumblr_large icon-tumblr18 social-img" displaytext="Tumblr"></span>
                                </li>
                                <li>
                                    <span class="st_twitter_large icon-twitter social-img" st_url="http://et.tv/2qRrH09" st_via="etnow" displaytext="Twitter"></span>
                                </li>
                                <li>
                                    <span class="st_googleplus_large icon-googleplus social-img" displaytext="Google+"></span>
                                </li>
                                <li>
                                    <span class="st_pinterest_large icon-pinterest social-img" displaytext="Pintrest"></span>
                                </li>
                                <li>
                                    <span class="st_email_large icon-email20 social-img" displaytext="Email"></span>
                                </li>
                            </ul>
                        </div>
                        <div class="sticky-gutter">
                                                                                                                                    <div class="main_pic_box">
                                        <picture class="media portrait">
                                            <source media="print" srcset="/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg">
                                            <source media="(max-width: 360px)" srcset="">
                                            <source media="(max-width: 768px)" srcset="/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg">
                                            <source media="(max-width: 1023px)" srcset="/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg">
                                            <source media="(max-width:  1599px)" srcset="/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg">
                                            <img src="/photo/2016/07/24252347/carrie_mike_1280_460574802.jpg">
                                        </picture>
                                        <figcaption class="caption">
                                            <div class="detail">
                                                                                                <span class="author">Photo: Getty Images</span>
                                            </div>
                                        </figcaption>
                                    </div>
                                                                                        <div id='Story_Content'>
                                                        
                                                                        <p class="story-txt">
                                            Carrie Underwood only has eyes for her husband, Mike Fisher!                                        </p>
                                                                                                <!-- Ad Medium Rectangle Above the Fold-->
                                                <div id="medrec_atf1" class='ad-wrapper sidebar medrec_atf'>
                                                    <div class="row">
                                                        <div class="col-xs-12 no-padding">
                                                            <div id="div-gpt-ad-etonline-620363872-2" class="ad medium rectangle">
    </div>
                                                        </div>
                                                    </div>
                                                </div>
                                                                                                
                                                                                                
                                                                    
                                                                        <p class="story-txt">
                                            The 34-year-old singer took to Instagram on Monday to wish her hubby a happy 37th birthday --  and share an adorably corny  joke.                                        </p>
                                                                                                
                                                                                                                                                  <div data-str-native-key="4c1cea7d" style="display: none;"></div>
                                                
                                                                    
                                                                        <p class="story-txt">
                                            <a href="http://www.etonline.com/news/218548_carrie_underwood_is_super_fired_up_for_the_stanley_cup_finals/" target="_blank"><strong>
WATCH: Carrie Underwood Is Super Fired Up for Her Husband To Play in the Stanley Cup Finals -- See Her Tweets!</strong></a>                                        </p>
                                                                                                
                                                                                                
                                                                    
                                                                        <p class="story-txt">
                                            "Happy birthday to this handsome hunk! I'll never forget the day he told me he was asked to wear the 'C.' I was so proud on that day and I'm even more proud now to see him play in the #StanleyCupFinals," she wrote alongside a photo of Fisher, holding up his captain's jersey for the Nashville Predators. "He's definitely the only FISH in the 'C' for me! 💙💛🐟💛💙🐟💙💛."                                        </p>
                                                                                                
                                                                                                
                                                                    
                                                                        <div class="twtr">
                                            <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:38.52459016393443% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BU-BS4WFzL1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy birthday to this handsome hunk! I&#39;ll never forget the day he told me he was asked to wear the "C." I was so proud on that day and I&#39;m even more proud now to see him play in the #StanleyCupFinals  He&#39;s definitely the only FISH in the "C" for me! 💙💛🐟💛💙🐟💙💛</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Carrie Underwood (@carrieunderwood) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-05T19:08:21+00:00">Jun 5, 2017 at 12:08pm PDT</time></p></div></blockquote>                                        </div>
                                                                        
                                                                        <p class="story-txt">
                                            <a href="http://www.etonline.com/news/218999_nicole_kidman_and_keith_urban_are_the_most_adorable_hockey_fans_during_nashville_stanley_cup_run/" target="_blank"><strong>
RELATED: Nicole Kidman and Keith Urban Are the Most Adorable Hockey Fans During Nashville's Stanley Cup Run</strong></a>                                        </p>
                                                                                                
                                                                                                
                                                                    
                                                                        <p class="story-txt">
                                            Underwood is definitely Fisher's biggest fan. See her amazing reaction to finding out her husband was going to the Stanley Cup Finals in the video below.                                        </p>
                                                                                                
                                                                                                
                                                                    
                                                                        <div class="related legacy enlarge" id="video_216627">
                                            <div id="vid_box">
                                                <div class="outer-container">
                                                    <div id="legacy_video_216627" data-video-target="legacy_video_216627">
                                                        <script>
                                                            site.brightcove("legacy_video_216627", "title_216627", "Article", "related", true);
                                                        </script>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                                                                                                                        <ul id="topic-tag-holder">
                                                                                                                    <li class="tag-list">
                                            <a href="/celebs/carrie_underwood/index.html" class="topic-tag">
                                                Carrie Underwood                                            </a>
                                        </li>
                                                                                                            </ul>
                                <div class="medrec_btf_marker_mobile"></div>

                                <div id="medrec_btf1" class="livefyre-ad medrec_btf">
                                    <div id="div-gpt-ad-etonline-222786677-3" class="ad medium rectangle">
    </div>                                </div>
                                <div id="social-share">
                                    <span class="st_facebook_large">
                                      <span class='socLg'>SHARE ON FACEBOOK</span>
                                    <span class='socSm'>SHARE</span>
                                    </span>
                                    <span class="st_twitter_large">
                                      <span class='socLg'>SHARE ON TWITTER</span>
                                    <span class='socSm'>TWEET</span>
                                    </span>
                                    <div class="comment-jump">
                                        <a class="link" href="#">JUMP TO COMMENTS</a>
                                    </div>
                                </div>
                            </div>
                            <!-- content wrapper -->
                        </div>
                    </div>
                    <!-- row -->
                </div>
                <!-- /container-->
        </article>
        <!-- /article -->
        <aside class="col-md-4 col-lg-2" id="sidebar">
    <div id="sticky_aside">
                    
<div id="feed-stories" class="latestNews widget hidden-xs">
    <div class="heading">LATEST <span>NEWS</span>  </div>
        <a class="entry-link " href="/news/219058_selena_gomez_on_13_reasons_why_backlash_empowering_second_season_and_recording_new_music/" >
        <div class="entry-thumb">
            <img src="http://www.etonline.com/media/video/2017/06/24335722/et_selena_060517_300.jpg">
                <span class="icon-playvideo2"></span>
            </div>
        <p class="sub-title">Selena Gomez on '13 Reasons Why' Backlash, 'Empowering' Second Season and...</p>
    </a>
        <a class="entry-link last" href="/news/219057_carrie_underwood_wishes_handsome_hunk_mike_fisher_a_happy_birthday_he_the_only_fish_the_c_for_me/" >
        <div class="entry-thumb">
            <img src="http://www.etonline.com/photo/2016/07/24252348/carrie_mike_300_460574802.jpg">
            </div>
        <p class="sub-title">Carrie Underwood Wishes 'Handsome Hunk' Mike Fisher a Happy Birthday: 'He's...</p>
    </a>
</div>
                <div id="newsletter" class="sidebar hidden-xs">
    <span class="header">GET THE <b>LATEST</b> NEWS</span>
    <div class="email-holder">
        <i class="icon-email21 icon"></i>
        <input id="email_input1" name="email_input1" class="email-input" type="email" placeholder="Your E-Mail Address">
    </div>
    <input type="submit" value="SUBMIT" class="btn" onclick="processEmailOptin('sidebar')">
    <p class="terms">By signing up, you agree to our <a href="https://legalterms.cbsinteractive.com/terms-of-use" class="link" target="_blank">Terms of Use</a> and <a href="https://legalterms.cbsinteractive.com/privacy" class="link" target="_blank">Privacy Policy</a></p>
    <div id="signup_form1" style="display: none;"></div>
    <div id="df_thanks1" style="display:none;" class="nlwarning">
        <p>THANK YOU</p>
    </div>
    <div id="df_error1" style="display:none;" class="nlwarning"></div>
    <div id="email_results1" style="display:none;" class="nlwarning"></div>
</div>    </div>
</aside>        </div>
        <!-- /row -->
    </div>
    <!-- /container-fluid -->
    
<div class="container-fluid" id="middle-column">
  <div class="revcontent" data-revcontent-target="revcontent_middle"></div>
  <div id="comments" class="article-detail">
    <div class="livefyre-comment-col">
        <div id="livefyre"></div>
        <div id="powered_by_livefyre_new"><a href="http://livefyre.com" target="_blank" sl-processed="1">Powered by Livefyre</a></div>
    </div>
    <div class="livefyre-ad-col">
                            <div class="medrec_btf_marker_desktop"></div>
                </div>
</div><!-- /comments -->
</div>
    </div><!-- #main -->
    <div class="container-fluid leaderboardAd footer">
        <div class="row">
            <div class="col-xs-12 no-padding">
                <div class="ad-wrapper leaderboard">
                    <div id="div-gpt-ad-etonline-863797748-4" class="ad bottom leaderboard">
    </div>                </div>
            </div>
        </div>
    </div>
</div><!-- container -->
    <footer id="footer">
            <div class="footer-wrapper">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-xs-12 col-sm-4 col-lg-3 footer-list-container">
                            <ul class="footer-list">
                                <li class="footer-item header"><span class="footer-link">BROWSE ETONLINE</span></li>
                                <li class="footer-item"><a href="/news" class="footer-link">News</a></li>
                                <li class="footer-item"><a href="/tv" class="footer-link">TV</a></li>
                                <li class="footer-item"><a href="/movies" class="footer-link">Movies</a></li>
                                <li class="footer-item"><a href="/awards" class="footer-link">Awards</a></li>
                                <li class="footer-item"><a href="/fashion" class="footer-link">Fashion</a></li>
                                <li class="footer-item"><a href="/music" class="footer-link">Music</a></li>
                                <li class="footer-item"><a href="/gallery" class="footer-link">Photos</a></li>
                                <li class="footer-item"><a href="/video/index.html" class="footer-link">Video</a></li>
                                <li class="footer-item"><a href="/giveaways" class="footer-link">Giveaways</a></li>
								<li class="footer-item"><a href="/newsletters" class="footer-link">Newsletters</a></li>
                            </ul>
                        </div><!-- /col-->
                        <div class="col-xs-12 col-sm-4 col-lg-3 footer-list-container">
                            <ul class="footer-list">
                                <li class="footer-item header"><span class="footer-link">CONNECT WITH ET</span></li>
                                <li class="footer-item"><a href="http://www.facebook.com/EntertainmentTonight" target="_blank" class="footer-link">Facebook</a></li>
                                <li class="footer-item"><a href="https://twitter.com/#!/etnow" target="_blank" class="footer-link">Twitter</a></li>
                                <li class="footer-item"><a href="http://instagram.com/entertainmenttonight" target="_blank" class="footer-link">Instagram</a></li>
                                <li class="footer-item"><a href="http://entertainmenttonight.tumblr.com/" target="_blank" class="footer-link">Tumblr</a></li>
                                <li class="footer-item"><a href="https://plus.google.com/+entertainmenttonight/posts" target="_blank" class="footer-link">Google+</a></li>
                                <li class="footer-item"><a href="http://www.youtube.com/entertainmenttonight" target="_blank" class="footer-link">YouTube</a></li>
                                <li class="footer-item"><a href="/rss" class="footer-link">RSS</a></li>
                                <li class="footer-item"><a href="/etmobile" class="footer-link">Mobile</a></li>
                                <li class="footer-item"><a href="/showfinder" class="footer-link">ET on TV</a></li>
                                <li class="footer-item"><a href="http://www.cbsinteractive.com/advertise/" target="_blank" class="footer-link">Advertise with Us</a></li>
                                <li class="footer-item"><a href="http://www.etonline.com/contact/" target="_blank" class="footer-link">Contact Us</a></li>
								<li class="footer-item"><a href="https://cbs.avature.net/cbstvdcareers" target="_blank" class="footer-link">Careers</a></li>
                            </ul>
                        </div><!-- /col-->
                        <div class="col-xs-12 col-sm-4 col-lg-3 footer-list-container">
                            <ul class="footer-list">
                                <li class="footer-item header"><span class="footer-link">SITES WE LOVE</span></li>
                                <li class="footer-item"><a href="http://www.cbsnews.com/" target="_blank" class="footer-link">CBS News</a></li>
                                <li class="footer-item"><a href="http://www.tvguide.com/" target="_blank" class="footer-link">TV Guide</a></li>
                                <li class="footer-item"><a href="http://www.rachaelrayshow.com/" target="_blank" class="footer-link">Rachael Ray Show</a></li>
                                <li class="footer-item"><a href="http://www.insideedition.com/" target="_blank" class="footer-link">Inside Edition</a></li>
                                <li class="footer-item"><a href="http://www.chow.com/" target="_blank" class="footer-link">Chow</a></li>
                                <li class="footer-item"><a href="http://www.last.fm/" target="_blank" class="footer-link">last.fm</a></li>
                                <li class="footer-item"><a href="http://www.metacritic.com/" target="_blank" class="footer-link">Metacritic</a></li>
                                <li class="footer-item"><a href="http://www.metrolyrics.com/" target="_blank" class="footer-link">Metrolyrics</a></li>
                                <li class="footer-item"><a href="http://www.tv.com/" target="_blank" class="footer-link">TV.com</a></li>
                                <li class="footer-item"><a href="http://www.startswithyou.com/" target="_blank" class="footer-link">Starts With You</a></li>
                            </ul>
                        </div><!-- /col-->
                        <div class="col-xs-12 col-sm-12 col-lg-3 footer-list-container">
    <div id="newsletter" class="footer">
    <span class="header">NEWSLETTER SIGN UP</span>
    <div class="email-holder">
        <i class="icon-email21 icon"></i>
        <input id="footer_newsletter" name="footer_newsletter" type="email" class="email-input" placeholder="Your E-Mail Address">
    </div>
<button type="submit" class="btn newsletter" onclick="processEmailOptin('footer')">Sign Up</button>
<p class="terms">By signing up, you agree to our <a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" class="link">Terms of Use</a> and <a href="https://legalterms.cbsinteractive.com/privacy" target="_blank" class="link">Privacy Policy</a></p>
</div>
<div id="signup_form2" style="display: none;"></div>
<div id="df_thanks2" style="display:none;"  class="nlwarning1">
    <p>THANK YOU</p>
</div>
<!-- <div id="df_error2" style="display:none;"  class="nlwarning1"></div> -->
<div id="footer_newsletter_msg" class="nlwarning"></div>
</div>
                    </div><!-- /row -->
                </div><!-- /container-fluid -->
            </div><!-- /footer-wrapper -->

            <div class="footer bottom">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-xs-12">
                            <ul id="footer-social">
                                <li class="footer-social-item first"><a href="http://www.facebook.com/EntertainmentTonight" target="_blank" class="footer-social-icon icon-facebook"></a></li>
                                <li class="footer-social-item"><a href="http://instagram.com/entertainmenttonight" target="_blank" class="footer-social-icon icon-instagram"></a></li>
                                <li class="footer-social-item"><a href="https://twitter.com/etnow" target="_blank" class="footer-social-icon icon-twitter"></a></li>
                                <li class="footer-social-item"><a href="http://www.youtube.com/entertainmenttonight" target="_blank" class="footer-social-icon icon-youtube"></a></li>
                                <li class="footer-social-item"><a href="http://www.pinterest.com/etonline" target="_blank" class="footer-social-icon icon-pinterest"></a></li>
                                <li class="footer-social-item"><a href="http://www.etonline.com/rss/" target="_blank" class="footer-social-icon icon-feed2"></a></li>
                                <li class="footer-social-item"><a href="http://www.stumbleupon.com/channel/ETonline" target="_blank" class="footer-social-icon icon-stumbleupon2"></a></li>
                            </ul>
                            <div class="legal-print">
                                <p class="legal-txt">CBS Television Distribution &copy; 2017 CBS Studios Inc. All Rights Reserved</p>
                                <ul class="legal-list">
                                    <li class="legal-item"><a href="https://legalterms.cbsinteractive.com/terms-of-use" target="_blank" class="link">Terms of Use</a></li>
                                    <li class="legal-item"><a href="https://legalterms.cbsinteractive.com/privacy" target="_blank" class="link">Privacy Policy</a></li>
                                    <li class="legal-item"><a href="https://legalterms.cbsinteractive.com/eula" target="_blank" class="link">Mobile User Agreement</a></li>
                                    <li class="legal-item"><a href="/newsdesk/tips2013.php" target="_blank" class="link">Submit a Tip</a></li>
                                    <li class="legal-item"><a href="http://www.cbsinteractive.com/advertise/" target="_blank" class="link">Advertise with Us</a></li>
                                </ul>
                            </div>
                        </div><!-- /col-->
                    </div><!-- /row -->
                </div><!-- /container-fluid -->
            </div><!-- footer-wrapper bottom-->
        </footer><script src="/global/public/js/bootstrap-3.3.5.js"></script>
<script type="text/javascript">
	var global = global || {};
	global['output_channel'] = "HTML";
	global['story_type'] = "Article";
	global['userplatform'] = /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ? "mobile" : "desktop";
</script>
<script type="text/javascript" src="/global/public/js/revContent.min.js"></script>
	<script src="/global/public/js/handlebars.min.js"></script>
				<script src="/global/public/js/article.min.js" async></script>
			<script>window.twttr=function(t,e,r){var n,i=t.getElementsByTagName(e)[0],w=window.twttr||{};return t.getElementById(r)?w:(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",i.parentNode.insertBefore(n,i),w._e=[],w.ready=function(t){w._e.push(t)},w)}(document,"script","twitter-wjs");</script>
			<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
			<script async src="//platform.vine.co/static/scripts/embed.js"></script>
				<script src='//cdn.livefyre.com/Livefyre.js'></script>
	<script type='text/JavaScript' src='http://etonline.ep.livefyre.com/media/ZXRvbmxpbmUuZXAubGl2ZWZ5cmUuY29t/javascripts/customprofiles.js'></script>

	<script type="text/javascript">
	livefyre(219057);
	function livefyre(id){
		var networkConfig = {
			network: 'cbstvdistribution.fyre.co'
		};

		var convConfig = {
			siteId: 372080,
			intialNumVisibile: 10,
			articleId: id,
			el: 'livefyre',
			checksum: 'c1a7f0e7ad3182f6e6b271b8e5440477',
			collectionMeta: 'eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkNhcnJpZSBVbmRlcndvb2QgV2lzaGVzICYjMzk7SGFuZHNvbWUgSHVuayYjMzk7IE1pa2UgRmlzaGVyIGEgSGFwcHkgQmlydGhkYXk6ICYjMzk7SGUmIzM5O3MgdGhlIE9ubHkgRmlzaCBpbiB0aGUgQyBmb3IgTWUmIzM5OyIsInVybCI6Imh0dHA6XC9cL3d3dy5ldG9ubGluZS5jb21cL25ld3NcLzIxOTA1N19jYXJyaWVfdW5kZXJ3b29kX3dpc2hlc19oYW5kc29tZV9odW5rX21pa2VfZmlzaGVyX2FfaGFwcHlfYmlydGhkYXlfaGVfdGhlX29ubHlfZmlzaF90aGVfY19mb3JfbWVcLyIsImFydGljbGVJZCI6IjIxOTA1NyIsInR5cGUiOiJsaXZlY29tbWVudHMifQ.Ds1skOZg6_JbOve-hxM22QEb7IL6c3j5x7a3dD7-Liw'
		};

			// Legacy configuration
		Livefyre.require(['fyre.conv#3', 'auth', 'lfep-auth-delegate#0'], function (Conv, auth, LFEPAuthDelegate) {
			new Conv(networkConfig, [convConfig], function (commentsWidget) {}());
			var authDelegate = new LFEPAuthDelegate({
					engageOpts: {
							app: 'cbstv.auth.fyre.co'
					}
			});
			auth.delegate(authDelegate);
		});
		};
	</script>
				<script src="/global/public/js/global-nav.min.js" async></script>
	<script src="/global/public/js/search.min.js" async></script>
	<script src="/global/public/js/search-slide.min.js" async></script>
	<script src="/global/public/js/helpers.min.js" async></script>
	<script src="/global/public/js/newsletter.min.js" async></script>
<script src="/global/public/js/bootstrap-hover-dropdown.min.js"></script>
<!-- Apple iTunes auto link maker -->
<!-- makes all apple links into affiliate link -->
<script type='text/javascript'>
  var _merchantSettings=_merchantSettings||[];_merchantSettings.push(["AT","1010l3go"]);
  (function(){
      var autolink=document.createElement("script");
      autolink.type="text/javascript";
      autolink.async=true;
      autolink.src=("https:"==document.location.protocol)?"https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js":"http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js";
      var s=document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(autolink,s);
  })();
</script>
<!-- Apple iTunes auto link maker -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7925dc8d76","applicationID":"9145267","transactionName":"bwMAYhdUXUJSVUxZV1ZJN0QMGl1UREUXAgkBVlcBOlZSQ0FfXW9NVgIHRBJaXFVsQVFDUF0VPV4EW1dCXFtdb1BNCAlpCFxYVGxQUUNQXRQ9VzpdUkFDT2dSUUoSClIETGxZVmlMWF1nCQxaHGpVWEBeZ0RQXTkBaQNaQW5eUxdZVlwDGhgNQV5d","queueTime":0,"applicationTime":18,"atts":"Q0QDFF9OTkw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
